Compatibility

Android Compatibility Information



  • Generally all versions of Android up to and including 5.0.2 are supported.

  • You need to get physical access to the device to install knespy

  • Knespy does not support rooting your phone as it is a dangerous practice. We offer monitoring solutions on as-is phone.

  • Not all features are available on Dual SIM devices.

  • It is the resposibility of user to check whether their version of androind is compatible with our software.


At the moment iPhone/iOS is not supported. Our developers are busy building iOS.